SSL Labs ScoreSecurityHeaders.io ScoreHSTS Preloaded

Log in to participate

There is no cost to join RicheyWeb, and membership is a requirement to submit bug reports and participate in the support forums.

#16 – install problem (ajax) for adminexile pro

Posted in ‘AdminExile’
This is a public ticket. Everybody will be able to see its contents. Do not include usernames, passwords or any other sensitive information.
Monday, 16 April 2018 06:21 UTC
I had left some of my sites on the free version until I had time to reconfigure them for the Pro version. Now is that time.
The first site I tried I got a success message but below that were error/warning messages (screenshot attached)
  • error while unpacking file
  • Ajax plugin install failed


there was also a warning
  • Install path does not exist.
  • JFolder::delete: You can't delete a base folder.


looking at the installed extensions, I can see RicheyWeb - AdminExile Pro but not the ajax plugin that is the sites I converted to Pro previously. (the old free version is still there)

I could configure the plugin but I'm not game to enable it in case it doesn't work and locks me out.

Can you shed any light on this please? should it work anyway?

also, do I need to install systemdownloadid as well?

Thanks
Attachment
install_error.jpg
bunyatech
Monday, 16 April 2018 15:50 UTC
I typo'd a filename in the installer package. Fixed now in version 3.16.3
michael
Monday, 16 April 2018 15:52 UTC
The downloadid plugin enables automatic updates for all of my paid extensions.

On your download page, there is a link to download id, and a text string for download id.

If you install the extension, and enter the download id text string into it - all of your RicheyWeb paid extensions will work with the Joomla auto-updater.

It's more of a convenience thing. Without it, you must download and install all new versions manually.
michael
Tuesday, 17 April 2018 04:28 UTC
Thanks for the prompt response.
I've managed to install but cannot test all ok yet. while i was enabling the new plugins the site crashed - presumably unrelated. hopefully the webhost will sort out soon and I can confirm that all is ok regarding adminexile

I've also installed the downloadid plugin to simplify updates.
bunyatech
Tuesday, 17 April 2018 04:51 UTC
All ok

the crash was actually caused by me. silly sequence error - ticked the new plug in before unticking the free one. all good now

Thanks for a great product
bunyatech
Tuesday, 17 April 2018 15:39 UTC
Awesome!
michael
This ticket is closed, therefore read-only. You can no longer reply to it. If you need to provide more information, please open a new ticket and mention this ticket's number.