SSL Labs Score

Log in to participate

There is no cost to join RicheyWeb, and membership is a requirement to submit bug reports and participate in the support forums.

Admin Exile Pro not blocking IPs

More
1 month 2 weeks ago #262 by harrya
harrya created the topic: Admin Exile Pro not blocking IPs
After using the free version for years I upgraded to the new Pro version 2 days ago.

I installed it into 10 sites that were all happily blocking brute force attacks with the free version.

These sites would normally send me 7-10 brute force attack alerts per day using the free version.

Since installing the Pro version none one of the site has recorded a single IP.

I have just also tried using a VPN to attempt to brute force some of the sites myself (using a VPN so I didn't get my actual IP address blocked).

In the free version I would then find the IP my VPN had just used in the brute force attacks log

In the Pro version - nothing, in any of 10 sites it is installed in.

All my sites are Joomla 3.6.5

All my sites previously used the free adminexile version with no problems.

So, my question is...

Is anyone else using the new Pro version and can see that it is blocking IPs ok?

Thanks
Harry

Please Log in or Create an account to join the conversation.

More
1 month 1 week ago #266 by michael
michael replied the topic: Admin Exile Pro not blocking IPs
After reviewing the Centrora extension - I'm not surprised your site redirects 3 times on each visit. I expect you'll be having more problems in the future. Centrora is very poorly coded.

It sticks its fingers into everything - it messes with POST and GET variables, it exits script execution prior to some plugin events - Yeah, I'm not surprised at all.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Kunena Forum