SSL Labs ScoreSecurityHeaders.io ScoreHSTS Preloaded

Log in to participate

There is no cost to join RicheyWeb, and membership is a requirement to submit bug reports and participate in the support forums.

× EU e-Privacy Directive needs your help!

A free extension like this survives only by reputation. You can help by submitting a review in the Joomla Extension Directory. Please take the time to make a review by clicking on the link below (opens in a new window)

extensions.joomla.org/write-review/review/add?extension_id=4850

JHtml: :jquery not supported. File not found.

More
1 year 5 months ago #966 by dirkzc
Hello.

Today I tried to install and activate e-Privacy Directive on a Joomla 2.5.
Installation worked so far, but as soon as I activate the Plugin, the website goes down and I get an error message:

"JHtml: :jquery not supported. File not found."

What can I do to fix this?

Thanks in advance for your help.

Regards,
Dirk

Please Log in or Create an account to join the conversation.

More
1 year 5 months ago #967 by dirkzc
Okay I realize the plugin generally doesn't work with Joomla 2.5.
I'm using a different plugin now. Sorry for bothering.

Please Log in or Create an account to join the conversation.

More
1 year 5 months ago #968 by michael
Yeah, Joomla 2.5 has been out of support for years (December 31, 2014). You're facing serious security issues if you're still running 2.5.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Powered by Kunena Forum