SSL Labs ScoreSecurityHeaders.io Score

Log in to participate

There is no cost to join RicheyWeb, and membership is a requirement to submit bug reports and participate in the support forums.

× EU e-Privacy Directive needs your help!

A free extension like this survives only by reputation. You can help by submitting a review in the Joomla Extension Directory. Please take the time to make a review by clicking on the link below (opens in a new window)

extensions.joomla.org/write-review/review/add?extension_id=4850

Not Working

More
5 months 4 days ago #1033 by michael
michael replied the topic: Not Working
in 3.6.5 - what could be wrong is that you need to update Joomla

The module is display:none until a choice is made.

I need more information if I'm going to help you. What is your domain so I can see this in real-time.

Please Log in or Create an account to join the conversation.

More
5 months 4 days ago #1034 by nunoleite
nunoleite replied the topic: Not Working
Hi!
Thanks
I understand about the joomla update but it should work with other versions...
Try here www.jf-sado.pt
It's published has a module on the right column.
Thanks
Nuno Leite

Please Log in or Create an account to join the conversation.

More
5 months 4 days ago #1035 by nunoleite
nunoleite replied the topic: Not Working
Hi!
I made some more tests and it seems that it is only compatible with joomla 3.8.6
All joomla 3.6.5 can't work with it.
Can you make it compatible? I'm sure i'm not the only one with that version of joomla. ;)
Thanks
Nuno Leite

Please Log in or Create an account to join the conversation.

More
5 months 4 days ago #1036 by michael
michael replied the topic: Not Working
3.6.5 has a significant number of security issues. I'm writing for 3.6.5 compatibility - but you should really look into upgrading as soon as possible.

developer.joomla.org/security-centre.html

Please Log in or Create an account to join the conversation.

More
5 months 4 days ago #1037 by michael
michael replied the topic: Not Working
My 3.6.10 version should be compatible with Joomla 3.6.5 - but I must say it again - you need to upgrade. Running 3.6.5 means that you haven't applied a security fix in well over a year.

Please Log in or Create an account to join the conversation.

More
5 months 3 days ago #1038 by nunoleite
nunoleite replied the topic: Not Working
Hi!
I understand about the upgrade of Joomla, but i'm afraid that the templates installed are not compatible with joomla 3.8 and broke the site.
I have to create some kind of test server to make this tests before doing in the live site, but now with this new Privacy rules i will have to postpone those update.
Thanks for your help.

Nuno

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Kunena Forum