SSL Labs ScoreSecurityHeaders.io Score

Log in to participate

There is no cost to join RicheyWeb, and membership is a requirement to submit bug reports and participate in the support forums.

× EU e-Privacy Directive needs your help!

A free extension like this survives only by reputation. You can help by submitting a review in the Joomla Extension Directory. Please take the time to make a review by clicking on the link below (opens in a new window)

extensions.joomla.org/write-review/review/add?extension_id=4850

The cookiebanner is not at all my pages working....

More
6 months 3 weeks ago - 6 months 3 weeks ago #1104 by GB
GB created the topic: The cookiebanner is not at all my pages working....
Hi Richy,

The cookie banner only appears on a few pages while I have set the plugin on all pages. Can you see what the problem is? (At this moment i disable the module and plugin) Www.kluger.nl
Thank you in advance.
Last Edit: 6 months 3 weeks ago by GB. Reason: Ps I think the attachement is visible for everyone? I don t know so i removed it, because of my passwords...

Please Log in or Create an account to join the conversation.

More
6 months 3 weeks ago #1105 by michael
michael replied the topic: The cookiebanner is not at all my pages working....
Turn off the GeoPlugin so the plugin will run for me when I view your site.

Please Log in or Create an account to join the conversation.

More
6 months 3 weeks ago - 6 months 3 weeks ago #1106 by GB
GB replied the topic: The cookiebanner is not at all my pages working....
turn off? there is no geoplugin installed...? i enabled know the eprivacy plugin and module, i think that is what you mean?
Last Edit: 6 months 3 weeks ago by GB.

Please Log in or Create an account to join the conversation.

More
6 months 3 weeks ago #1107 by michael
michael replied the topic: The cookiebanner is not at all my pages working....
In the advanced tab of my eprivacy plugin configuration - set "Use GeoPlugin" to "No"

Attachments:

Please Log in or Create an account to join the conversation.

More
6 months 3 weeks ago #1108 by michael
michael replied the topic: The cookiebanner is not at all my pages working....
I can already tell, you don't have the module published. Without the module on every page, the plugin will refuse to run. They depend on each other.

Please Log in or Create an account to join the conversation.

More
6 months 3 weeks ago #1109 by GB
GB replied the topic: The cookiebanner is not at all my pages working....
it was already

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Kunena Forum