SSL Labs ScoreSecurityHeaders.io Score

Log in to participate

There is no cost to join RicheyWeb, and membership is a requirement to submit bug reports and participate in the support forums.

× EU e-Privacy Directive needs your help!

A free extension like this survives only by reputation. You can help by submitting a review in the Joomla Extension Directory. Please take the time to make a review by clicking on the link below (opens in a new window)

extensions.joomla.org/write-review/review/add?extension_id=4850

The cookiebanner is not at all my pages working....

More
7 months 3 weeks ago #1110 by GB
GB replied the topic: The cookiebanner is not at all my pages working....
yes the module is published now, i disabled all because of the not working pages. Now i published the module and the plugin again

Please Log in or Create an account to join the conversation.

More
7 months 3 weeks ago #1111 by michael
michael replied the topic: The cookiebanner is not at all my pages working....
I viewed the source of your homepage - the module is not published.

Please Log in or Create an account to join the conversation.

More
7 months 3 weeks ago #1112 by michael
michael replied the topic: The cookiebanner is not at all my pages working....
The module and plugins access levels should be "Public"

Please Log in or Create an account to join the conversation.

More
7 months 3 weeks ago #1113 by GB
GB replied the topic: The cookiebanner is not at all my pages working....
they are all public. Look at this page it works, kluger.nl/vlaggen

shall i gave you my password?

Please Log in or Create an account to join the conversation.

More
7 months 3 weeks ago #1114 by michael
michael replied the topic: The cookiebanner is not at all my pages working....
Not your password. Create a new administrator, and send me that information using the "Contact" link in the menu on the top of my site.

By creating a new account, you can just disable it when I'm done.

Please Log in or Create an account to join the conversation.

More
7 months 3 weeks ago #1115 by GB
GB replied the topic: The cookiebanner is not at all my pages working....
i send you. thanks in advance again!

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Kunena Forum