SSL Labs ScoreSecurityHeaders.io Score

Log in to participate

There is no cost to join RicheyWeb, and membership is a requirement to submit bug reports and participate in the support forums.

× EU e-Privacy Directive needs your help!

A free extension like this survives only by reputation. You can help by submitting a review in the Joomla Extension Directory. Please take the time to make a review by clicking on the link below (opens in a new window)

extensions.joomla.org/write-review/review/add?extension_id=4850

Banner not Showing Up an all Browsers (IE 11, Chrome and Firefox)

More
2 months 3 weeks ago - 2 months 3 weeks ago #1587 by Kilch
Kilch created the topic: Banner not Showing Up an all Browsers (IE 11, Chrome and Firefox)
Hi,

Did some search and couldn't find any resolve to my issue, just for IE Browsers. I am trying to get the ribbon to show up on the bottom of the screen. I have selected the Ribbon output and it doesn't appear to show up at all.

CMS: Joomla 3.8
I'm using Shaper Floox for a template

Read somewhere to use Position 12 for the module on another template. but I only have positions 1-8 and currently trying the rest, but not getting any of them to work.

I'm also not seeing menu link to the Privacy Policy or the legal EU Legal Notice.

As a matter of fact, I'm not able to edit the CSS. Seems like whatever I change, doesn't go into effect.

Thanks in advance for your help.
Last Edit: 2 months 3 weeks ago by Kilch.

Please Log in or Create an account to join the conversation.

More
2 months 3 weeks ago #1599 by michael
michael replied the topic: Banner not Showing Up an all Browsers (IE 11, Chrome and Firefox)
Try putting the module into a "debug" position. Many templates have that.

My plugin doesn't create privacy policies or legal notices, it allows you to link to them - but it's up to you to create those.

Please Log in or Create an account to join the conversation.

More
2 months 3 weeks ago #1600 by Kilch
Kilch replied the topic: Banner not Showing Up an all Browsers (IE 11, Chrome and Firefox)
Yes, I've tried the Debug position and still doesn't work.

Please Log in or Create an account to join the conversation.

More
2 months 3 weeks ago #1606 by michael
michael replied the topic: Banner not Showing Up an all Browsers (IE 11, Chrome and Firefox)
You'll have to figure out what are correct module positions for your template. They could be anything - there is no standard. The template designer gets to choose what they're named, and where they go.

Please Log in or Create an account to join the conversation.

More
2 months 3 weeks ago #1639 by WangNET
WangNET replied the topic: Banner not Showing Up an all Browsers (IE 11, Chrome and Firefox)
I am having the same issue. Joomla 3.8.8. It does not matter what position I publish the module to, it does not display. If I put in a colored background for the module via CSS then that shows, but that is all that shows - there are no contents in the module. Do I have to do something to link the plugins to the module? I cannot see anything in the documentation about this.

Please Log in or Create an account to join the conversation.

More
2 months 3 weeks ago #1640 by michael
michael replied the topic: Banner not Showing Up an all Browsers (IE 11, Chrome and Firefox)
The module and system plugin work together. Neither works without the other.

Do you have anything in the javascript console?

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Kunena Forum