SSL Labs ScoreSecurityHeaders.io ScoreHSTS Preloaded

Log in to participate

There is no cost to join RicheyWeb, and membership is a requirement to submit bug reports and participate in the support forums.

× EU e-Privacy Directive needs your help!

A free extension like this survives only by reputation. You can help by submitting a review in the Joomla Extension Directory. Please take the time to make a review by clicking on the link below (opens in a new window)

extensions.joomla.org/write-review/review/add?extension_id=4850

front and backend login issues after install

More
1 year 10 months ago - 1 year 10 months ago #1663 by jimmiewiddle
Hi, Thanks for your reply and help!
Ive added the setting for the main domain
This message contains confidential information
but I cant login to
This message contains confidential information
although im trying different browsers and deleting cookies cache (its just refreshing the page and does't give me an error message).
This message contains confidential information
. Ive found this happen a few times since ive installed e-privacy plugin also Im finding my site is taking soo much longer to load, hopefully thats because we haven't got the correct settings for e-privacy yet right?

Once again thanks so much for your help, I will let you know as soon as I manage to get access to my subdomain and make the setting you said, unless in the meantime you have any ideas on what perhaps the issue might be with admin access?
Last edit: 1 year 10 months ago by michael. Reason: don't put usernames/passwords in the forum!!!!!!!

Please Log in or Create an account to join the conversation.

More
1 year 10 months ago #1664 by michael
I was able to log into the front-end with the username/password you sent in email

Please Log in or Create an account to join the conversation.

More
1 year 10 months ago #1665 by jimmiewiddle
Hi, Thanks again for your quick response and help!

Typical hehe.. im still not able to on both sites? I dont suppose you have any ideas why? As I say im trying different browsers but no joy :( (ive been using seperate browsers for the frontend and backend the whole time)

Thanks again Michael really appreciate your time and help!

Please Log in or Create an account to join the conversation.

More
1 year 10 months ago #1667 by michael
Something is wrong with your ajax login and register module. When I attempt to edit it, I'm immediately logged out of /administrator

Please Log in or Create an account to join the conversation.

More
1 year 10 months ago #1668 by michael
I was able to see a little bit of what's going on when I open that module to edit - there are about a dozen javascript errors that appear to be related to mootools.

That extension is phoning home (reporting back to its developer) which is a violation of Joomla extension rules.

It's connecting to this address several times:

offlajn.com/index2.php?option=com_offlaj...ww.silk-media.co.uk/

I'm reporting this extension to the JED maintainers. This sort of thing makes us all look bad.

Please Log in or Create an account to join the conversation.

More
1 year 10 months ago - 1 year 10 months ago #1669 by jimmiewiddle
Hi, Once again many thanks for your reply and help!!! :)

Editing this messag as just seen your new one, Im still unable to login to the backend so I cant check this myself, but perhaps will email support and inform them of the situation. Hopefully I will be able to login to the backend shortly.

Great to hear Ive inspired you, your have to let me know once your done with it as looks like I should be replacing this ajax login.

Ill let you know once I hear back from them, once again many thanks for your help!!!
Last edit: 1 year 10 months ago by jimmiewiddle.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Powered by Kunena Forum