SSL Labs ScoreSecurityHeaders.io Score

Log in to participate

There is no cost to join RicheyWeb, and membership is a requirement to submit bug reports and participate in the support forums.

× EU e-Privacy Directive needs your help!

A free extension like this survives only by reputation. You can help by submitting a review in the Joomla Extension Directory. Please take the time to make a review by clicking on the link below (opens in a new window)

extensions.joomla.org/write-review/review/add?extension_id=4850

I updated to 3.9.1 . It has a different behaviour

More
1 month 1 week ago #1774 by yodam
yodam created the topic: I updated to 3.9.1 . It has a different behaviour
Hi,
I updated to 3.9.1 and now on some pages it works and on others show the ribbon message (I've already accepted cookies) and I can click on accept or decline but nothing change

Thanks!

Please Log in or Create an account to join the conversation.

More
1 month 1 week ago #1781 by michael
michael replied the topic: I updated to 3.9.1 . It has a different behaviour
I would need to see it in action. What's the url?

Please Log in or Create an account to join the conversation.

More
1 month 1 week ago #1782 by yodam
yodam replied the topic: I updated to 3.9.1 . It has a different behaviour
Hi,
My site is not already available to people and also it's on a different language. I did a main menu with a contact page with captcha. When I click on that page I have this error. Is it fault of captcha?!? I'm using ALFContact for this page

Thanks!

Please Log in or Create an account to join the conversation.

More
1 month 1 week ago #1805 by michael
michael replied the topic: I updated to 3.9.1 . It has a different behaviour
What is the error?

Please Log in or Create an account to join the conversation.

More
1 month 1 week ago #1808 by yodam
yodam replied the topic: I updated to 3.9.1 . It has a different behaviour
It's not an error.

1) I accept cookie on the first page. Now every page works and on bottom I can change my cookie choice

2) I click on Contacts menu and a new Accept Refuse cookie ribbon appear. Now I can click on accept or refuse but the ribbon don't hide and I'm blocked

3) I can choose a new menu option and those pages works perfectly

Thanks!

Please Log in or Create an account to join the conversation.

More
1 month 1 week ago #1811 by michael
michael replied the topic: I updated to 3.9.1 . It has a different behaviour
Ah, I get it now. One of the bug fixes I have pending automatically hides the ribbon upon launch, but in your case, it helps us identify a problem.

The ribbon isn't being hidden, because the javascript isn't loading. The javascript will only refuse to load if the module is not present. Look at your generated source for the module class="plg_system_eprivacy_module" - if it's not there, you've identified your problem.

I've heard of this once before, but never heard a resolution. Maybe your template can be configured to omit module positions...

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Kunena Forum