SSL Labs ScoreSecurityHeaders.io Score

Log in to participate

There is no cost to join RicheyWeb, and membership is a requirement to submit bug reports and participate in the support forums.

× EU e-Privacy Directive needs your help!

A free extension like this survives only by reputation. You can help by submitting a review in the Joomla Extension Directory. Please take the time to make a review by clicking on the link below (opens in a new window)

extensions.joomla.org/write-review/review/add?extension_id=4850

Some users can't log in

More
2 months 2 weeks ago #1791 by mattm
mattm created the topic: Some users can't log in
We have the plugin and module active and working for UK only.
Some U.S. users can't login. They enter credentials, click enter, and are sent back to the home page and they dont get logged in.
I worked with a user today. We were both using Chrome latest. He cannot log into his account, but I can log in with his credentials just fine. He tried MS Edge and Chrome with the same result. We have tried clearing his browser cache with no luck.
Any help from the dev would be appreciated.


This message contains confidential information

Please Log in or Create an account to join the conversation.

More
2 months 2 weeks ago #1793 by michael
michael replied the topic: Some users can't log in
I'm in the US - and I was able to log in using those credentials. Sounds like a browser issue to me. e-Privacy doesn't operate in /administrator.

a benign screenshot

Attachments:

Please Log in or Create an account to join the conversation.

More
2 months 2 weeks ago - 2 months 2 weeks ago #1794 by mattm
mattm replied the topic: Some users can't log in
It's the front end they can't log into. Today another new user couldnt log in just after making an account. But, after going through a password reset, he was able to log in.
Last Edit: 2 months 2 weeks ago by mattm.

Please Log in or Create an account to join the conversation.

More
2 months 2 weeks ago #1797 by michael
michael replied the topic: Some users can't log in
Where is the login link?

Please Log in or Create an account to join the conversation.

More
2 months 2 weeks ago #1799 by michael
michael replied the topic: Some users can't log in
Looking in your /administrator, you have a login link (disabled) in a login menu (module disabled)

The login module assigned to position "footer" (which doesn't exist) and login footer (footer-c) don't display a login module. Those are assigned to the public access level, so there isn't any reason for them to not display.

Please Log in or Create an account to join the conversation.

More
2 months 2 weeks ago #1800 by michael
michael replied the topic: Some users can't log in
Yeah, assigning "Declined Cookies" to the guest level isn't going to work.... That might be the problem. I'm creating a new access level for declined - you don't have to use it, but it needs to exist.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Kunena Forum