SSL Labs ScoreSecurityHeaders.io Score

Log in to participate

There is no cost to join RicheyWeb, and membership is a requirement to submit bug reports and participate in the support forums.

× EU e-Privacy Directive needs your help!

A free extension like this survives only by reputation. You can help by submitting a review in the Joomla Extension Directory. Please take the time to make a review by clicking on the link below (opens in a new window)

extensions.joomla.org/write-review/review/add?extension_id=4850

Cookie loads even with disabled checkmark

More
5 months 2 days ago #2027 by Swooty
Swooty replied the topic: Cookie loads even with disabled checkmark
Good question. Lets see this is the official Analytics website:

matomo.org/faq/general/faq_146/

Its a tool many users use that dont want google analytics so would be nice to get it fixed :)

Please Log in or Create an account to join the conversation.

More
5 months 2 days ago - 5 months 2 days ago #2029 by Swooty
Swooty replied the topic: Cookie loads even with disabled checkmark
There we go!!! It works ;)

.mann-und-gesundheit.com in your plugin for the domain and i added this to the code:
<!-- Piwik -->
        <script type="text/javascript">
          var _paq = _paq || [];
         _paq.push(['setCookieDomain', '*.mann-und-gesundheit.com']);
...
...

Thank you very much. I still not understand it but it works :)

Now i need to check and monitor if the analytics still work but i think so.
Last Edit: 5 months 2 days ago by Swooty.

Please Log in or Create an account to join the conversation.

More
5 months 2 days ago #2032 by Swooty
Swooty replied the topic: Cookie loads even with disabled checkmark
My fail... it still not works. Now it is possible to remove the cookie with uncheck and accept but when browse to another page the cookie is still checked and active again. :/

Please Log in or Create an account to join the conversation.

More
5 months 1 day ago #2039 by michael
michael replied the topic: Cookie loads even with disabled checkmark
I load the page, select the _pk_ level, I get the cookies, I unselect the _pk_ level, the _pk_ cookies go away.

I navigated to "downloads" still no _pk_ cookies

I navigated to "Mitglied werden" still no _pk_ cookies

I selected the _pk_ level again, I get the cookies. I navigated back to "downloads" and then unselected the _pk_ level and cookies went away.

I navigated back to "Mitglied werden" still no _pk_ cookies
The following user(s) said Thank You: Swooty

Please Log in or Create an account to join the conversation.

More
5 months 1 day ago - 5 months 1 day ago #2040 by Swooty
Swooty replied the topic: Cookie loads even with disabled checkmark
Thank you. Just tested it this morning and seems to work. ;)

I added your plg_system_eprivacy to the list of cookies as it sets itself after accept. Maybe that one should also be standard option for the list like the session one?
Last Edit: 5 months 1 day ago by Swooty.
The following user(s) said Thank You: michael

Please Log in or Create an account to join the conversation.

More
5 months 1 day ago #2041 by michael
michael replied the topic: Cookie loads even with disabled checkmark
Good idea!

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Kunena Forum