SSL Labs ScoreSecurityHeaders.io ScoreHSTS Preloaded

Log in to participate

There is no cost to join RicheyWeb, and membership is a requirement to submit bug reports and participate in the support forums.

× EU e-Privacy Directive needs your help!

A free extension like this survives only by reputation. You can help by submitting a review in the Joomla Extension Directory. Please take the time to make a review by clicking on the link below (opens in a new window)

extensions.joomla.org/write-review/review/add?extension_id=4850

400 Error on accepting cookies making whole site inaccessible

More
1 year 2 months ago - 1 year 2 months ago #2162 by jimmiewiddle
Hi, Ive had your plugin setup for a month or so now, but have just noticed after an update today the following error that occurs on accepting cookies and doesn't allow access to the whole site (brings up this same error for every page visit).

400 - It has been detected a sequence that could mean a hacker attack. Your request can not be processed.

Your help would be much appreciated, ive currently left your plugin enabled which means noone can access my site if they accept cookies, so if can possibly help asap, id very much appreciate it!

This message contains confidential information


Many thanks in advance!!!
Last edit: 1 year 2 months ago by jimmiewiddle.

Please Log in or Create an account to join the conversation.

More
1 year 2 months ago - 1 year 2 months ago #2164 by danielecr

Hi, it seems a sort of firewall (maybe the extension securitycheck or mod_security?).
If it is, It's a false positive, check your firewall rules if you can edit yourself, check your cpanel or hosting panel, or if you cannot, ask to your hosting to change the firewall rules.
Last edit: 1 year 2 months ago by danielecr.

Please Log in or Create an account to join the conversation.

More
1 year 2 months ago #2166 by jimmiewiddle
Many thanks for your help, yes it seems was the plugin 'securitycheck' i disabled it and all is working fine again, many thanks for your help!

On another point I still have the issue, whereby if a user denies cookies on one subdomain the it doesn't reflect on the other (although if a user accepts cookies it does reflect and works fine). Id reaallly appreciate your help in getting it working perfectly, thanks in advance!!!

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Powered by Kunena Forum