SSL Labs ScoreSecurityHeaders.io ScoreHSTS Preloaded

Log in to participate

There is no cost to join RicheyWeb, and membership is a requirement to submit bug reports and participate in the support forums.

× EU e-Privacy Directive needs your help!

A free extension like this survives only by reputation. You can help by submitting a review in the Joomla Extension Directory. Please take the time to make a review by clicking on the link below (opens in a new window)

extensions.joomla.org/write-review/review/add?extension_id=4850

EU e-Privacy Directive 3.10.13 - Not showing up on iOS / iPhone

More
1 year 8 months ago #2259 by danielecr
Cannot test win 10 :(
Windows only tested a win7 64 bit and was working

Please Log in or Create an account to join the conversation.

More
1 year 8 months ago #2260 by EdwinHonk
Just tested a third Win 10 1803 PC - the same. Every Browser fails.

Maybe it's this very latest update ( 1803 Build 17134.112) that causes this issue.
Could swear it worked in an earlier Windows 10 release...

Please Log in or Create an account to join the conversation.

More
1 year 8 months ago - 1 year 8 months ago #2261 by danielecr
Sorry, but cannot replicate.
Just tested now with a windows 10 pro 64 bit, version 1803, built 17134.112 (clean os on virtual machine) with default browser Edge 42.17134.1.0.
No problems at all, notice and module of your site (and mine too :D) are visible.
Last edit: 1 year 8 months ago by danielecr.

Please Log in or Create an account to join the conversation.

More
1 year 8 months ago #2265 by EdwinHonk
This is strange - maybe a virtual machine reacts different.

The problem remained until I removed e-privacy completely and did a reinstall (on a different server: hhuk.allesinne.net/ ).

Really don't know what the reason was...

Many thanks and best regards from Cologne, Germany
Rainer

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Powered by Kunena Forum