SSL Labs ScoreSecurityHeaders.io ScoreHSTS Preloaded

Log in to participate

There is no cost to join RicheyWeb, and membership is a requirement to submit bug reports and participate in the support forums.

× Extension Discussions

Favicon component worked perfectly until I upgraded PHP

More
1 year 7 months ago #600 by AndreB1404
Sorry Michael, when I looked it was still version 1.2.2. I will look again quickly.

Please Log in or Create an account to join the conversation.

More
1 year 7 months ago #601 by AndreB1404
Still 1.22, which I downloaded and installed again, but still the same...Sorry.

Please Log in or Create an account to join the conversation.

More
1 year 7 months ago #602 by AndreB1404
I have to go out for about 2 hours. Will check for any changes as soon as I am back...Tx

Please Log in or Create an account to join the conversation.

More
1 year 7 months ago #603 by michael
Up several messages here in the forum you'll find 1.23.

Please Log in or Create an account to join the conversation.

More
1 year 7 months ago #604 by AndreB1404
Hi Michael. I installed 1.23 but it made no difference. It still gives the white screen when trying to create an icon. I again checked the database and there is no entry yet for favicon. If only I could get an error message to assist you!! I even tried to put the site in debug mode but find no errors in the log. I am out of ideas.

Please Log in or Create an account to join the conversation.

More
1 year 7 months ago #605 by AndreB1404
Me again. I had another Joomla system that is still on version 3.7.4, so I installed Favicon 1.23 and this time noted carefully what happens with the JSON syntax issue.
I manage to load and save the icon without a problem (and no white screens). Then the moment I click the "star"-icon to make it the default, my admin backend crashes with JSON syntax error and loops. In the database it has the same "scalar" construct. Message: Row 824 is not valid JSON. Error: (Syntax error)
Content: {"assignments":"{"scalar":""}","default":1}
So it seems as if I can create this problem every time as long as the Joomla version is 3.8.3 or earlier. So 1.23 does not solve this problem.
In the mean time I will keep on digging...Tx

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Powered by Kunena Forum