SSL Labs ScoreSecurityHeaders.io Score

Log in to participate

There is no cost to join RicheyWeb, and membership is a requirement to submit bug reports and participate in the support forums.

× Extension Discussions

Custom Field Location only showing long/lat

More
4 months 3 weeks ago #2418 by Sebastian1980
Sebastian1980 created the topic: Custom Field Location only showing long/lat
Hi,

I hope you can help me. It seems the custom field location is not showing correctly on my site. I set the plugin to work with my google maps APIs, the custom field itself I set to show the Javascript Map (not the Text Lat / Lon). Its working in back end but in front end its only showing the Lat / lon as text.

This is the link. www.treasurehunt-design.com/testserver/quix/blog/13-maps-test

Regards,
Sebastian

Please Log in or Create an account to join the conversation.

More
4 months 3 weeks ago #2437 by michael
michael replied the topic: Custom Field Location only showing long/lat
Please post a screenshot of your field configuration - specifically, the "Display Type" setting.

To display a map you must have configured your mapsapi key into the plugin, and selected "Display Type" of "Javascript API or Static Maps API

Please Log in or Create an account to join the conversation.

More
4 months 2 weeks ago #2442 by Sebastian1980
Sebastian1980 replied the topic: Custom Field Location only showing long/lat
Hi Michael,

I have configured my Maps Apis in Google Maps.

Please find attached the screen shots. Maps Field is working as a selector in Back end but wont show in Front End.

Regards,
Sebastian




Attachments:

Please Log in or Create an account to join the conversation.

More
4 months 2 weeks ago #2452 by michael
michael replied the topic: Custom Field Location only showing long/lat
OK, confirmed. Sorry it took so long to get back to you on this.

I'll have this sorted out shortly.

Please Log in or Create an account to join the conversation.

More
4 months 1 week ago #2466 by Sebastian1980
Sebastian1980 replied the topic: Custom Field Location only showing long/lat
Hi Michael,

Any news about that issue?

Regards,
Sebastian

Please Log in or Create an account to join the conversation.

More
3 months 6 days ago #2511 by Sebastian1980
Sebastian1980 replied the topic: Custom Field Location only showing long/lat
Hi Michael,

Could you make any progress to sort out that issue? I would love to use the custom field but its nor working.

Regards,
Sebastian

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Kunena Forum