SSL Labs ScoreSecurityHeaders.io ScoreHSTS Preloaded

Log in to participate

There is no cost to join RicheyWeb, and membership is a requirement to submit bug reports and participate in the support forums.

Updates not showing up in Joomla update manager

More
1 month 2 hours ago - 1 month 2 hours ago #3905 by jjnxpct
We still have some issues with not being notified of new releases of the HeadTag plugin in the Joomla extension manager. On some sites we have 3.5.6 installed, but there is a newer version 3.5.7. We missed this because there was no notification in the update manager. I checked it there was an 'update site' present and there is. So maybe something is configured wrong in the update XML or the update server?

Version installed 2.5.7
Update site present: www.richeyweb.com/updates/headtag.xml
No update showing when trying to find new updates.

Joomla 3.9.11
PHP 7.2.19

Kind regards,
Jip
Last edit: 1 month 2 hours ago by jjnxpct.

Please Log in or Create an account to join the conversation.

More
4 weeks 2 days ago - 4 weeks 2 days ago #3906 by michael
That should be stabilizing now. Joomla disables update sites that don't respond fast enough. My site is now running on an HA cluster and responds to most requests in less than 1 second. Of course, I'm watching this closely and when I see any slowdowns I will add more worker nodes to the cluster.

I launched the HA cluster this past Sunday.
Last edit: 4 weeks 2 days ago by michael.

Please Log in or Create an account to join the conversation.

More
4 weeks 2 days ago #3910 by jjnxpct
Hi Michael.

I think there still is some (oother) issue. The new version of HeatTag (2.5.9) does not show up in the Joomla extension manager. I checked to see if the update site was there and enabled. It was. When I click on the XML I doe see the latest version in the file. But the extension manager still does not show the update, I tried rebuilding the updates sites, clearing the cache and check for updates again. But nothing...

Anything else when can check to see why this is (not) happening?

Please Log in or Create an account to join the conversation.

More
4 weeks 1 day ago #3911 by michael
That's really weird... I installed an older version on one of my sites and attempted an update and it's not showing up...

Maybe there are too many releases in the XML file? That seems like something to test.

Please Log in or Create an account to join the conversation.

More
3 weeks 2 days ago #3940 by jjnxpct
I think only the latest version should be in the update XM? Not sure...

Please Log in or Create an account to join the conversation.

More
3 weeks 2 days ago #3942 by michael
I could do that - but the update XML can have multiple versions in it. I'm generating it with the Akeeba Release System...

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Powered by Kunena Forum