SSL Labs ScoreSecurityHeaders.io ScoreHSTS Preloaded

Log in to participate

There is no cost to join RicheyWeb, and membership is a requirement to submit bug reports and participate in the support forums.

× Welcome to the Kunena forum!

Tell us and our members who you are, what you like and why you became a member of this site.
We welcome all new members and hope to see you around a lot!

2nd login require to expose BackEnd

More
2 weeks 6 days ago - 2 weeks 6 days ago #4122 by fuzmic
Hi guru

First of all, your plugin is what i am looking for to replace jlsecmysite, Thanks

I installed your latest AdminExile plugin in both my localhost & shared host. For the host i use Joomla default .htaccess with Free.SSL 2 lines.

At the localhost the Admin login & logout response is normal. As i set login in AdminExile to 404 error, logout does pop up the 404 error.

However i need your HELP in the host, the scenario as follows:
  1. I need an 2nd Admin login before the Jm BackEnd is exposed. The 1st login just empty the user name and the url. The 2nd login require the AdminExile url ie with ?password.

  2. I found that after 2nd Admin login, the logout is not complete, meaning you can do 3rd Admin login immediately without the ?password in the url.

  3. At the 2nd login, when i logout there is no 404 error popup inspite of AdminExile set to 404 out.
    I think only with this 3rd Admin login, it is truly a full Joomla intended Admin login. Thus only at this 3rd i can save SP Page Builder page, not in the 2nd.

    ** Important: if i don't see 404 error on log out, an user using simple /administrator?pass and without re-entering username or password can log in; immediately following my 2nd login attempt (that had ended with incomplete logout (no 404))
What you say?
Last edit: 2 weeks 6 days ago by fuzmic.

Please Log in or Create an account to join the conversation.

More
2 weeks 6 days ago #4123 by fuzmic
Issue SOLVED.

configuration.php $live_site = ''; must not have WWW., once remove one Admin login direct to Jm BackEnd.

Kind Regards.

Please Log in or Create an account to join the conversation.

More
2 weeks 5 days ago #4127 by michael
Problem reported and solved while I slept.

Darn I'm good!

Just kidding - Good job tracking it down!

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Powered by Kunena Forum